. /../Known Noctis IV Bugs, and.../ 1..56789..71
sumting need doing?
written by Lightning4 on Jan 01, 2005 04:34
Big problem SL, seems all of the modules in this version (Full pack) are corrupt. Taking them from a previous working version or Hactis makes it work though.
written by Sl on Jan 01, 2005 04:42
Ack! Hmm. All of them?

*downloads it*

*runs Go!.exe*

*types cat felysia*

Well that worked fine.

*types cast*

And that gave the 'Please run again, specifying parameters' screen fine.

What modules exactly didn't work? And did you try redownloading it?
sumting need doing?
written by Lightning4 on Jan 01, 2005 04:44
Sl said:
Ack! Hmm. All of them?

*downloads it*

*runs Go!.exe*

*types cat felysia*

Well that worked fine.

*types cast*

And that gave the 'Please run again, specifying parameters' screen fine.

What modules exactly didn't work? And did you try redownloading it?
Wait, none of them are a problem except Noctis.exe downloaded from the full pack. Yes, redownloaded. My bad. But for me, it just won't work with anything.
written by Sl on Jan 01, 2005 04:45
Er... Okay... Noctis.exe worked fine here too, or I wouldn't have been able to run any modules from... within... noctis....
sumting need doing?
written by Lightning4 on Jan 01, 2005 04:46
No, no, it works, but it gives me the error "Unknown Module". I can't run any modules or anything.
written by Sl on Jan 01, 2005 04:50
er... Are you sure you didn't, like, download the UPDATE version by accident and tried to run it WITHOUT putting it in a preexisting NIV folder?

Did it come with Go!.exe? If not, it was the update version.
sumting need doing?
written by Lightning4 on Jan 01, 2005 04:53
Come on. I'm not an idiot. I downloaded the full version. And even tried the update version to replace files over the full one, to no avail.
written by Sl on Jan 01, 2005 04:58
Wow. Weird. Anyone else have the same problem? If so, I'll try to rezip and reupload it later when me & the Interweb have made up and are friends again.
written by Algebra2 on Jan 01, 2005 05:42
When you use the jetpack over water, the camera still rocks up and down as if you were on the surface. And the jetpact doesn't work too properly either.
written by Rj on Jan 01, 2005 05:43
Yeah, and if you take it up to high, you can't go back down again.
written by Lenny on Jan 01, 2005 06:10
RJ: Press L to land quickly if you are too high.
written by Rj on Jan 01, 2005 06:18
I was pressing that, try going up so high that the tempature reaches 800 and higher, you can't go back down when you get that high. The temp keeps rising and doesn't stop, and pressing L doesn't do anything. At least not for me.
sumting need doing?
written by Lightning4 on Jan 01, 2005 09:38
Yeah, in that case L seems to just make you go up faster.
written by Mr.fop on Jan 01, 2005 09:44
About the multiplayer: If you make multiplayer on surface possible, use simple round blob markers for the players. No, they aren't cats but I think they'll do and should make it a lot easier to implement. You should be able to choose the colour of the blob.

I'm pretty certain that all Felisian worlds have similar topography. I know the surface features of the sector 0.60 by heart. Every Felisian planet I go to has a similar 0.60 and probably the rest. I tried moving through sectors and it worked. When moving west (the compass is broken - it showed east), every sector was unique. I'll try north in a bit.

For some reason the compass is broken. When you face north and turn clockwise 90 degrees, you should be facing EAST, not west.
lieutenant busybody
written by Fth on Jan 01, 2005 12:14
Hmmm.... What about different timezones with the multiplayer mode [if it comes to be of course]? Won't one side have afternoon while it's midnight for the other side even though they're in the same sector?
reading this thread
no members are reading this thread
. /../Known Noctis IV Bugs, and.../ 1..56789..71
32857, 12 queries, 0.079 s.this frame is part of the AnyNowhere network