. /../STARMAP MISSING/ 1
written by Kaydekker on Mar 13, 2008 11:00
I'm an utter newbie, so please be nice...

System: Athlon 64 X2 Dual Core 3800+, 2GHz, 2 Gb RAM, Physical Address Extension
Windows: XP Home Edition 2002, SP2

I've just installed NICE V11 (in G:\Program Files\NiCE\), applied the 11.5 update and the 11.5fix and tried running NICE with Normal GO!

All lovely except there are no named stars on the computer display, and trying to name a star gives a STARMAP MISSING error.

SL on the GOES console lists a lot of stars, so the stars are there...

The files do seem to be there in my \data directory (STARMAP.BIN, starmap3.usr, starmap3.map, starmap3.gd, GUIDE.BIN, CURRENT.BIN, GOES.BIN...) so I'm rather puzzled.

Help, please!

Kay
doing pushups
written by Megagun on Mar 13, 2008 13:42
Hey there.

First thing I'd try is moving the NICE folder to c:\ (or G:\), as I am not sure how well Noctis handles long pathnames with spaces.

If that doesn't work, try running the Windows port (DWNoctis.exe or WNoctis.exe) to see if that *does* work.
written by Kaydekker on Mar 13, 2008 18:16
Thanks for the suggestions!

These results are with the 11.5 update applied:

I moved the NICE folder to G:\ (and also C:\) and it made no difference: no named stars, STARMAP MISSING error.

DWNoctis has named stars, and no STARMAP MISSING error.

Straight V11, incidentally, has named stars and no STARMAP MISSING error, even when installed in G:\Program Files\NiCE\

I think I'll stay running V11 until someone can come up with a way of using the fix without losing the star names
reading this thread
no members are reading this thread
. /../STARMAP MISSING/ 1
14950, 12 queries, 0.079 s.this frame is part of the AnyNowhere network