. /../Power Loss after Refueling/ 1
written by Silvercoon on Sep 01, 2011 01:34
I'm running both 'vanilla' N4 and N4Plus in Linux. In both versions, I have have had a Power Loss just moments after refueling. Note: Both games are in separate folders.
i do my own stun-- avatars
written by Albeyamakiir on Sep 01, 2011 02:17
Sure you're refuelling correctly? It can take some time, and not all lithium-producing stars produce the correct lithium.
written by Silvercoon on Sep 01, 2011 02:39
S06 'Grey Giant' Then R98.
I don't bother doing anything until it's done, unless I'm reviewing notes on the GOES net. Not like I want to go anywhere right then anyway...
I used to simply do 'ST GAS STATION', but I thought I'd check out some new stars. I haven't noticed if there's a way to determine what type of ions the star produces. I'll have to check this if my SOS works.
Thanks for responding.
i do my own stun-- avatars
written by Albeyamakiir on Sep 01, 2011 05:48
I think it's in that popup data for stars. It tells you + or - (I'm not at my computer, so I can't test it out right now to remember). But it will also tell you, fairly obviously, when scoping fails, so it's unlikely to be that unless you aren't paying any attention.

Is this a consistent problem? Or did it just start happening? All the time/sometimes?
r'lyeh sweet r'lyeh
written by Neuzd on Sep 01, 2011 13:37
What do you mean with "moments after refueling"?
Does it happen moments after you start refueling or after you finish refueling, or after you "think" you started refueling (hitting R98).

I mean, what the HUD and computers say?
The HUD should show a well visible "SCOPING..." message, while on the main computer screen the number of LI+ ions grams should (obviously) increase.
reading this thread
no members are reading this thread
. /../Power Loss after Refueling/ 1
17978, 10 queries, 0.043 s.this frame is part of the AnyNowhere network