. /../exoExplorer/ 1
r'lyeh sweet r'lyeh
written by Neuzd on Jun 04, 2014 13:15
Ihave received a message from Skinnymon (which is being absent for an undetermined time because of connection issues) to tell the community about a project he found about.

http://planetarybiology.com/exoexplorer/

It seems to be something Noctis enthusiasts would aprpeciate. I can't check it out myself because it's windows only.
Not much to add, so I leave it at you and I'll wait for your impressions.
i haz title: speed-g-dof
written by Speeder on Jun 04, 2014 14:38
I won't even download it.

It is made with Ogre game engine, and all games I tried to run here that use that, don't work (they don't play well with nVidia Optimus).
written by Kristos on Jun 04, 2014 14:41
exoExplorer seems more focused on getting a visual image of what exoplanets are really like, and just being educational. I don't expect it to have an interesting navigation system, a logging system, fun terrain, signs of life, or stardrifters. Some of the more serious space enthusiasts here might love it, but I want something more immersive. Something that gives me the impression that I exist in the simulated universe, and that I have a purpose there.
written by Cryoburner on Jun 05, 2014 01:37
I gave it a try, or at least attempted to. As a heads up, the download link for the WinXP version takes you to the same page as the download link for the Windows 7 version, on which the big download button will of course download the latest version for Windows 7. And for whatever reason, that version won't run on XP, unlike nearly all other current software. I suspect it might be needlessly compiled for 64 bit or something, as it wasn't even detected as a valid win32 executable. In any case, I then downloaded and installed the old XP version, which proceeded to crash at startup. This was on a desktop system with a Radeon graphics card, so I suspect Ogre might have problems running on anything, rather than just some particular hardware configuration. : P
i haz title: speed-g-dof
written by Speeder on Jun 05, 2014 02:06
Yep, this is what I see when trying to run Ogre here (crash on startup).

On my machine Ogre INSISTS it must use the internal Intel card, no matter what Optimus say, and then promptly crashes.
reading this thread
no members are reading this thread
. /../exoExplorer/ 1
17890, 10 queries, 0.039 s.this frame is part of the AnyNowhere network